解決Painter6.1以下記憶體不足方案

蝦米!這是啥警告丫?

明明電腦記憶體升級至1G以上,安裝好的Painter6.0版竟然不能開啟,跳出視窗警告卻不知道原因。曾在XP安裝過6版以下軟體的朋友,應該也遇過這種欲哭不能的情形, 難不成要強迫軟體升級重新學習新版的介面嗎?

PAINTER版本的BUG

其實這只不過是舊版臭蟲作怪,而錯在Painter6.0以下不支援超過1G以上的記憶體,國外的程式達人寫了小程式來詐欺PAINTER,讓電腦誤以為系統還停留在舊時代的512mb記憶體。

可支援幾款低階版本軟體以解決記憶體不足以執行Painter錯誤警告。

  • Painter Classic 1、2、Painter4、5、5.5.6.1、Poser3、4

解決方法

  • 點入dev.depeuter頁面下載所需要的版本。
  • generic_fix.zip壓縮檔至電腦裡解壓縮後。
  • 分別將兩個檔案 New_PClassic.exeintercept.dll拷貝至Painter目錄中。
  • 依程式達人所寫New_PClassic.exe再對照Painter版本表格更改檔名。
  • 直接執行修改後的新執行檔,完成。

當然,舊軟體exe檔成為新執行檔exe的跳板,請不要刪除。

dev.depeuter